Back to overview
Downtime

IntraManager Board API Down

Jun 19 at 11:35am CEST
Affected services
API

Resolved
Jun 19 at 11:52am CEST

We’re happy to inform you that the IntraManager Board API is now back up and running normally. The issue has been fully resolved, and all services are operating as expected.

Thank you for your patience and understanding while we worked to fix this quickly.

Created
Jun 19 at 11:35am CEST

We’re currently experiencing an issue with the IntraManager Board API, which may affect some of our services. Our team is actively working on resolving this as quickly as possible.

We expect the issue to be fixed very soon and will keep you updated here with any developments.

Thank you for your patience and understanding!