IntraManager Board unstable
Resolved
Nov 14 at 03:05pm CET
We’re pleased to inform you that the instability issues affecting our IntraManager Board product have been resolved. Our team has implemented a permanent fix, and the platform is now stable and fully operational.
Thank you for your patience and understanding as we worked to address this issue. We remain committed to providing a reliable experience and will continue monitoring to ensure optimal performance.
Affected services
API
Widget Updates
Updated
Nov 14 at 01:11pm CET
We are currently aware of an issue affecting the stability of our IntraManager Board product. Our team is actively investigating the cause and working to implement a solution as quickly as possible. We understand the importance of this tool to your operations and apologize for any inconvenience this may be causing.
We appreciate your patience and will continue to provide updates here as we make progress. Thank you for your understanding and support.
Affected services
API
Widget Updates
Updated
Jun 13 at 01:45pm CEST
Instability issues has been resolved for IntraManager Board
Affected services
API
Created
Jun 13 at 01:16pm CEST
We're aware of the instability of Board. We're working to solve the issue.
Affected services
API