Back to overview
Degraded

IntraManager Board unstable

Mar 28 at 08:36am CEST
Affected services
API

Resolved
Mar 28 at 10:16pm CEST

Permanent fix has been deployed and all issues has been mitigated.

Updated
Mar 28 at 01:35pm CEST

We found the cause for the instability and have deployed a temporary fix. Maintenance has been scheduled for tonight at 22.00 CET, where a permanent fix will take place.

Updated
Mar 28 at 11:31am CEST

We're still investigating the issue.

Created
Mar 28 at 08:36am CEST

Connection to IntraManager Board can be unstable. We are working on migitating the issue.