Back to overview
Downtime

IntraManager Work is unavailable

Feb 10 at 07:30am CET
Affected services
Web application

Resolved
Feb 10 at 12:45pm CET

The issue has been confirmed to be resolved.

Updated
Feb 10 at 11:30am CET

The issue at our hostingprovider has been resolved. We continue to monitor.

Updated
Feb 10 at 09:50am CET

We're still working on a solution. Unfortunately we don't have an ETA.

Updated
Feb 10 at 08:05am CET

The issue has been identified to be a problem with our hosting provider. We're working together with them to find a solution.

Created
Feb 10 at 07:30am CET

IntraManager Work is currently unavailable with the message "502 Bad Gateway".
We're investigating the issue.